Apple сообщает о серьезных уязвимостях в системе безопасности iPhone, iPad и Mac

Apple сообщает о серьезных уязвимостях в системе безопасности iPhone, iPad и Mac
Автор: Йосиф Шнапс
22.01.2023;
323;
Содержание:

В сентябре 2022 года произошло событие, которого ждали все поклонники яблочного бренда — презентация нового iPhone 14. В это же время была представлена и новая операционная система, macOS 16. она доступна и для ряда ранее выпущенных устройств, таких как айфон хр бу (https://apptown.com.ua/product-category/used/iphone/iphone-xr). Еще и месяца не прошло с момента последнего обновления операционной системы, как начали поступать первые сведения о проблемах в безопасности новой версии. 

Apple позиционирует себя и свои продукты как высококлассные надежные технологии которые способны сохранить вашу конфиденциальность. Разработчики внимательно проверяют продукцию перед тем, как она попадает к конечному покупателю. И хоть ряд моделей яблочных смартфонов уже не получают обновления системы, в компании проверяют, как система ведет себя и на этих смартфонах. Модели, которые попали в список проблемных, включают iPhone 6S и более поздние версии, более новые iPad и компьютеры Mac под управлением macOS Monterey и более поздних версий, с недостатками, потенциально способными получить полный доступ к устройствам.

Apple раскрыла серьезные уязвимости в системе безопасности iPhone, iPad и Mac, которые потенциально могут позволить злоумышленникам получить полный контроль над устройствами и всей информацией, которая на них хранится. Если вы хотите купить айфон бу и рассматривали самую простую, базовую модель iPhone 6S, стоит все же пересмотреть свои возможности и купить чуть более новую версию айфона, иначе вы можете столкнутся с неприятными уязвимостями  этой устаревшей модели. Apple добавила, что ей «известно об отчете о том, что эта уязвимость могла активно использоваться». Эксперты по безопасности посоветовали пользователям срочно обновить уязвимые устройства — iPhone 6S и более поздние модели, новые iPad и компьютеры Mac под управлением macOS Monterey.

Эта уязвимость также виявлена на некоторых моделях iPod разных годов выпуска.

В обновлении безопасности на своей странице поддержки Apple заявила, что один из недостатков означает, что вредоносное приложение «может выполнять произвольный код с привилегиями ядра», что TechCrunch описывает как полный доступ к устройству. TechCrunch сообщил, что другая — ошибка WebKit — может быть использована, если уязвимое устройство получит доступ или обработает «злонамеренно созданный веб-контент, [который] может привести к выполнению произвольного кода». Apple не предоставила никакой дополнительной информации о том, сколько пользователей пострадало от уязвимости и как проходят работы по ее устранению.

Комментарии
Лесик

вот это да! спасибо, что предупредили

Дима

интересно, будут они исправлять или нет?

Ольга

Скажите а уже устранили эту ошибку?

ТОП

Что подарить человеку, у которого все есть
Что подарить человеку, у которого все есть
Хиты 2023
Хиты 2023
Как стильно выглядеть в классике?
Как стильно выглядеть в классике?
Первая модернизированная электричка украинского производства
Первая модернизированная электричка украинского производства
📝 Похожие записи
Сломался Iphone — что делать?
Просмотров: 230
Красивые места возле Варшавы
Просмотров: 128
Хорошая альтернатива Uber
Просмотров: 695
Городок #2
Просмотров: 299
Городок #3
Просмотров: 224
⛱️ Курорты
➡️ Синевирская Поляна
➡️ Новопетровка
➡️ Коломыя
➡️ Микуличин
➡️ Шешоры
➡️ Трускавец
Все курорты
🔍 Популярные запросы: